Current time: 08-24-2019, 10:58 AM Hello There, Guest! (LoginRegister)
Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disgo 9200
02-01-2014, 09:20 PM
Post: #1
Disgo 9200
Hi Guys i got a Disgo 9200 that is a bit well dead and the working ones are not much good to me honest

http://www.mydisgo.info/index.php/produc...ablet-9200

Specs

Android 4.1.1 Operating System
Quad Core Allwinner A31 Cortex A7 processor
PowerVR SGX544 Octo Core GPU
9.7 inch capacitive TN display with 1024 x 768 pixel resolution
2GB DDR3 system memory
16GB onboard storage expandable to 80GB with micro-SDHC / SDXC
8000mAh longlife li-ion battery for upto 8 hours use
IEEE 802.11 bgn WIFI capabiliity
Bluetooth 4.0
Micro USB port with OTG capability
0.3MP front camera
2.0MP rear facing camera
Stereo Speakers
3.5mm headphone output
Built in microphone
Mini-HDMI Output (4K2K decode, 1080P60encode)
With application market access
Media viewing and listening of all popular formats
Access to popular social feeds such as Facebook and Twitter
Communication via the internet using apps such as Skype and IMO
Product dimensions 239 x 186 x 9.6mm
Carton dimensions 285 x 225 x 75mm
Gross Weight including packaging and accessories 1200g
EAN 5060034217428
Box contents - Disgo 9200 Tablet, UK mains power adaptor, USB OTG cable and Quick Start Guide.

(Taken from website)


so to sum up I have 3 of these one will only go to loading screen then black screen the other 2 are fully working but the stock install is rubbish slow and unresponsive my kids 7" A13 with 512 man run better than these things so want to take them back to basics

I think they are rooted off the self if that makes any difference


Thanx in advance
Find all posts by this user
Quote this message in a reply
02-02-2014, 02:08 PM
Post: #2
RE: Disgo 9200
OK had a look at putting Linux onto the tablet but can not seem to get any of them to read and external SD or USB the really odd thing about this is that I can not get the PC to detect the tablets internal storage as well

on the good one i turned debugging on with no change

Confused? I no I am
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)