Current time: 10-18-2017, 03:52 AM Hello There, Guest! (LoginRegister)
Post Reply 
 
Thread Rating:
  • 1 Votes - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unsure what is needed
09-22-2017, 03:12 PM
Post: #1
Unsure what is needed
Hello and Thank you for taking my question. I have an Ellipsis 8 tablet that I got from Verizon Wireless. MODEL#QTAQZ3 Android Version 4.4.2 Build Number KOT49H SW VERSION QZ3_31F28 HW VERSION QZ3_PE3C. Before I proceed I gave you this information from my wife's tablet and they are identical with the exception that I had taken an upgrade and I do not think my wife's tablet has had the upgrade. Originally I had tried to us some software called LUCKY PATCHER which caused my tablet to do nothing . When I hit the power button the Ellipsis 8 Icon comes up on the screen and the the Verizon Wireless check mark. The tablet does not do anything else. I do not know if I bricked the tablet or what. My goal is to get the tablet working and try to root it. Can you point me in the right direction please? My wife's tablet is still working and you you need any other information I can provide from her tablet
Thank You
Roy Cason
Find all posts by this user
Quote this message in a reply
09-23-2017, 06:44 PM
Post: #2
RE: Unsure what is needed
I did try to do a factory reset with no luck
Find all posts by this user
Quote this message in a reply
09-25-2017, 02:14 AM
Post: #3
RE: Unsure what is needed
hola tengo una tableta irulu model.x11 de 10.1 purgada, a33 gsl3676 y necesito el firmware me podrĂ­a ayudar por favor este es mi coreo si me pueden ayudar. lacolina24@gmail.com bor tzx-101-REV01
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)