My Tablet Guru Community

Full Version: zeepad 7.0 stuck on android screen no usb drivers
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a Zeepad 7.0 and when powered on it get stuck on android screen. When I plug the tablet into my computer it will not show up under my computer but will show up in device manager under other devices and says android with an exclaimation point. Went to zeepad website and downloaded the usb drivers and installed them and my computer still will not reconioze the tablet. downloaded livesuite and installed still no luck to get my computer to reconized the tablet. I have an HP p6823pw windows 7 64 bit os.Can anyone help me please[/align]
First of all make sure you have a good internet connection, check whether your computer is connected to internet and connect your android device to your pc using a data cable then follow the given steps:

1. Click on start menu
2. Type Device manager and click the first option
3. Under the "Other" section right click on 'android' where you said the yellowish icon is displayed and click update Driver
4. Windows will automatically download and install suitable driver

It worked for me.
Reference URL's